疑难解答
疑难解答

您要了解什么？
无法遵循无线局域网设置步骤
无法检测无线局域网访问点
显示信息“无法连接。”
常见问题
打印机支持什么类型的无线局域网？
可同时使用有线局域网、无线局域网和 USB 连接吗？
如何从有线局域网切换到无线局域网
如何检查 SSID
如何检查网络密钥
如何检查打印机是否正确连接网络


无法遵循无线局域网设置步骤
如果使用无线局域网设置步骤有问题，或打印机的 [image] (Wi-Fi) 指示灯关闭，请遵循以下步骤。
单击 [上一步] 或 [重新配置设置]。
检查以下几点，然后重新进行设置。
重新配置设置时，确定您也检查了所使用无线局域网访问点的说明手册。
检查按钮系统了吗？ “无法确认按钮可用性”。
WPS （Wi-Fi 保护设置）
您在规定时限内按下无线局域网访问点上的按钮了吗？
"无法检测无线局域网访问点"
如果使用按钮系统无法执行设置步骤
选择 [我的无线局域网访问点没有WPS按钮或无法找到按钮]，然后使用 USB 电缆重新配置。


无法检测无线局域网访问点
如果未检测到无线局域网访问点，请根据原因执行下列解决办法之一。
原因 1 | 您按下打印机上的 [image] (Wi-Fi) 键后，未在规定时限内按下无线局域网访问点上的按钮。
原因 2 | 使用 WPS 功能设置时，打印机在指定时间内无法检测无线局域网访问点。
措施 | 重新执行设置。 对于按钮系统 按下打印机上的 [image] (Wi-Fi) 键，然后在 2 分钟内按下 WPS 按钮。 对于 PIN 代码系统 按下打印机上的 [image] (Wi-Fi) 键，然后 2 分钟内在计算机上输入无线局域网访问点的 PIN 代码。
原因 3 | 在手动设置过程中未正确输入无线局域网访问点的 SSID 或网络密钥。
措施 | 无线局域网访问点的主组件上应标示 SSID 和网络密钥的默认值。 如果未更改默认值 记下默认值，然后重新执行设置。 如果更改了默认值/不清楚是否更改 请与无线局域网访问点的厂商或网络管理员联系。
原因 4 | 网络状态有问题，所以无法检测无线局域网访问点。
措施 | 执行“检查网络连接”。


显示信息“无法连接。”
按照下面的步骤检查错误信息，然后根据错误信息执行解决办法。
按住打印机上的 [image] （继续）键或 [image] （纸张）键（3 秒），打印“User Data List”。
只能在 A4 或 Letter 尺寸的纸张上打印“User Data List”，将 A4 或 Letter 尺寸的纸张装入打印机。
检查 [Wireless LAN Error Information] 中的错误信息。
根据错误信息执行解决办法。
错误信息 | 错误代码
The access point could not be found. | (02)
Check the security settings. | (03)
Set the encryption method for WPA/WPA2 to Auto. | (04)
Check the PSK settings. | (05)
Shared Key authentication failed. Check the WEP settings. | (06)
Open System authentication failed. Check the WEP settings. | (07)
Connection failed because more than one access point was detected. | (08)
WPS connection failed. | (09)
Wireless LAN connection failed. | (10)
The WEP key is not set correctly. Check the WEP settings. | (15)


错误原因和解决办法
The access point could not be found. (02)
原因 | 找不到无线局域网访问点。
措施 | 请参阅“无法检测无线局域网访问点”。
Check the security settings. (03)
原因 | 无线局域网访问点和打印机的安全设置不同。
措施 | 检查安全设置。 “无线局域网访问点安全设置”
Set the encryption method for WPA/WPA2 to Auto. (04)
原因 | 无线局域网访问点和打印机的加密方法不同。
措施 | 将打印机的加密方法设置为自动。
Check the PSK settings. (05)
原因 | 未正确指定打印机上无线局域网访问点的 PSK。
措施 | 检查 PSK 设置。
Shared Key authentication failed. Check the WEP settings. (06)
原因 1 | 未正确指定打印机上无线局域网访问点的共享密钥（WEP 密钥）。
措施 | 正确指定共享密钥（WEP 密钥）。
原因 2 | 打印机的 802.11 认证系统使用共享密钥，但无线局域网访问点的认证方法设置为开放式系统。
措施 | 将打印机的 802.11 认证系统更改为开放式系统，或将无线局域网访问点的认证方法更改为共享密钥。
Open System authentication failed. Check the WEP settings. (07)
原因 | 打印机的 802.11 认证系统使用开放式系统，但无线局域网访问点的认证方法设置为共享密钥。
措施 | 将打印机的 802.11 认证系统更改为共享密钥。
Connection failed because more than one access point was detected. (08)
原因 | 检测到多个无线局域网访问点。
措施 | 请稍候，然后重新执行设置。
WPS connection failed. (09)
原因 | 使用 WPS 功能设置时出错，连接失败。
解决办法 1 | 检查无线局域网访问点支持 WPS 功能。 “要检查无线局域网访问点支持按钮系统”
解决办法 2 | 执行“检查网络连接”。
Wireless LAN connection failed. (10)
原因 | 出错且无法执行无线局域网通信。
解决办法 1 | 关闭打印机，等待 10 秒或更长时间再打开，然后重新执行设置。
解决办法 2 | 执行“检查网络连接”。
The WEP key is not set correctly. Check the WEP settings. (15)
原因 | 未正确设置 WEP 密钥。
措施 | 检查 WEP 密钥。


打印机支持什么类型的无线局域网？
支持 IEEE 802.11b/g/n 无线局域网方法。
可使用无线局域网访问点连接到网络，并将打印机用作共享打印机。

不支持下列通信和加密方法。
自组织（Ad-hoc）通信
WPA/WPA2-EAP （WPA 企业版）
→ | 如果无线局域网访问点的加密方法设置为 WPA/WPA2-EAP：
 | 将加密方法更改为 WPA/WPA2-PSK （WPA 个人版），或与网络管理员联系。


可同时使用有线局域网、无线局域网和 USB 连接吗？
同时使用有线局域网和无线局域网连接时，无法使用打印机。
只能使用一种连接。
使用无线局域网连接时，请勿将网络电缆连接到打印机，否则，会出现故障。
不能同时使用 USB 连接和有线局域网或无线局域网连接进行连接。

<有线局域网连接和 USB 连接>

<无线局域网连接和 USB 连接>


如何从有线局域网切换到无线局域网
按照下面的步骤，将连接方法从有线局域网更改为无线局域网。
卸载当前所安装的打印机驱动程序。
使用“MF/LBP Network Setup Tool”指定无线局域网连接的设置。
重新安装打印机驱动程序。
有关安装和卸载打印机驱动程序的更多详细信息，请参阅随打印机提供的手册。
同时使用有线局域网和无线局域网连接时，无法使用打印机。（只能使用一种连接。）
使用无线局域网连接时，请勿将网络电缆连接到打印机，否则，会出现故障。


检查网络连接
使用下列问题检查网络连接。
对于有线局域网
对于无线局域网
对于有线局域网
<问题 1>

计算机连接互联网了吗？
是
否
至<问题 2>
正确连接路由器等的电源线和网络电缆。
打开路由器等。
执行上述步骤后仍然无法连接到互联网
尝试重新启动各设备，稍候再连接到互联网。
有关各设备连接方法或重新启动方法的更多详细信息，请参阅设备随附的说明手册或与厂商联系。
<问题 2>

打印机打开了吗？
是
否
关闭打印机，等待 10 秒钟或更长时间，然后重新启动打印机。
启动打印机。
至<问题 3>
<问题 3>

使用网络电缆将打印机和计算机正确连接到路由器或集线器了吗？
是
否
至<问题 4>
使用网络电缆正确连接。
<问题 4> （如果使用路由器）

打印机和计算机的网络电缆正确连接到路由器的LAN（局域网）端口了吗？
是
否
至<问题 5>
正确连接到 LAN（局域网）端口。
网络电缆连接到路由器的 WAN 端口（或互联网端口）
将其连接到 LAN（局域网）端口。
有关连接方法的更多详细信息，请参阅随路由器提供的说明手册或与路由器的厂商联系。
<问题 5>

打印机的 [image] (Wi-Fi) 指示灯亮了吗？
亮起
熄灭
重新执行设置。
初始化打印机的网络设置。

“初始化打印机的网络设置”
对于无线局域网
<问题 1>

计算机连接互联网了吗？
是
否
至<问题 2>
完成计算机和无线局域网访问点的设置。
正确连接无线局域网访问点的电源线和网络电缆。
打开无线局域网访问点。
执行上述步骤后仍然无法连接到互联网
尝试重新启动各设备，稍候再连接到互联网。
有关各设备连接方法或重新启动方法的更多详细信息，请参阅设备随附的说明手册或与厂商联系。
<问题 2>

打印机打开了吗？
是
否
关闭打印机，等待 10 秒钟或更长时间，然后重新启动打印机。
启动打印机。
至<问题 3>
<问题 3>

打印机和无线局域网访问点的安装位置符合下列条件吗？
打印机和无线局域网访问点之间的距离小于 50 m（164 英尺）（取决于传输速度和环境条件）。
无线局域网访问点和打印机之间无墙壁等障碍物。
区域内无微波炉或冰箱。
是
否
重新执行设置。
在符合条件的位置安装。
执行所有检查后仍然无法连接
检查下面的“无线局域网访问点安全设置”。
无线局域网访问点安全设置
已更改无线局域网访问点的安全设置了吗？
隐身功能启用。
拒绝任意指定为启用。
可用 WEP 密钥编号设置为 2、3 或 4。
指定自动创建的 WEP 密钥（十六进制字符串）。

手动指定设置。
指定 MAC 地址筛选。
只使用 IEEE 802.11n 通信时，选择 WEP 或指定 TKIP 为 WPA/WPA2 加密方法。

更改无线局域网访问点设置。
如果不太清楚无线局域网访问点配置方法或操作方法
请参阅随无线局域网访问点提供的说明手册或与无线局域网访问点的厂商联系。


开始之前
开始之前
商标
Apple、AppleTalk、EtherTalk、LocalTalk、Mac、Mac OS 和 Safari 是苹果公司在美国和其他国家（地区）注册的商标。
这里出现的其他产品和公司名称是其各自所有者的商标。
Copyright CANON INC. 2012
免责声明
该工具可使用的功能因所使用的打印机和所安装的选项而异。
由于计算机环境和设置不同，本指南中显示的描述和图像可能与显示器上实际显示的内容有所不同。
本指南的内容如有更改，恕不另行通知。


屏幕说明
屏幕说明

前言
在网络上使用打印机之前
不了解/无法进行设置
不清楚要选择哪种有线局域网配置方法
不清楚要选择哪种无线局域网配置方法
无法确认按钮可用性
打印机未显示在列表中
<已连接 USB 电缆时>
<在网络上搜索时>
显示信息“无法连接。”
<简易设置>
<自定义设置>
设置 IP 地址失败

常见问题
如何检查 SSID
如何检查网络密钥
如何输入 WPS PIN 代码？
如何检查 IP 地址设置
如何检查打印机是否正确连接网络
无线局域网 手动设置
可手动输入的无线局域网项目


在网络上使用打印机之前
计算机连接网络了吗？
需要完成计算机和网络设备（无线局域网访问点或路由器）设置。
如果未完成设置，打印机无法在网络上使用。
有关更多详细信息，请参阅随网络设备提供的说明手册，或与网络设备厂商联系。
连接无线局域网的注意事项
同时使用无线局域网和有线局域网连接时，无法使用打印机。
使用无线局域网连接时，请勿将网络电缆连接到打印机，否则，会出现故障。
同样检查“打印机支持什么类型的无线局域网？”
在办公室使用时，请与网络管理员联系。
初始化打印机的网络设置
将网络设置重置为默认值的步骤因打印机型号而异。请采用适合您打印机的操作步骤。
LBP7110Cw/LBP7100Cn
LBP6230dw/LBP6230dn
LBP6030w


初始化打印机的网络设置
LBP7110Cw/LBP7100Cn
关闭打印机。
按下打印机重置按钮 (A) 的同时启动打印机。
使用笔尖、细针或类似物品按下重置按钮。
LBP6230dw/LBP6230dn
关闭打印机。
按下位于背面的重置按钮 (A) 的同时启动打印机。
使用笔尖、细针或类似物品按下重置按钮。
LBP6030w
关闭打印机。
按下打印机 [image] (Wi-Fi) 键的同时启动打印机。


不清楚要选择哪种有线局域网配置方法
使用下列问题确定要选择哪种有线局域网配置方法。
<问题>

您要（使用 DHCP）自动获取 IP 地址吗？
是
否
选择 [简易设置]。
选择 [自定义设置]。
如果已通过无线局域网连接打印机（从无线局域网切换到有线局域网时），选择 [自定义设置]。
像 DHCP 一样，可使用 BOOTP、RARP 设置 IP 地址，或者可手动设置。
如果网络搜索过程中未检测到打印机，则连接 USB 电缆并执行设置。


不清楚要选择哪种无线局域网配置方法
使用下列问题确定要选择哪种无线局域网配置方法。
<问题 1>

无线局域网访问点支持按钮系统吗？
“无法确认按钮可用性”
是
否
选择 [简易设置] - [我的无线局域网访问点有WPS按钮]。
至 <问题 2>
使用 DHCP 自动设置 IP 地址。
<问题 2>

您要（使用 DHCP）自动获取 IP 地址吗？
是
否
选择 [简易设置] - [我的无线局域网访问点没有WPS按钮或无法找到按钮]。
从打印机搜索的列表中选择无线局域网访问点。
选择 [自定义设置]。
对于无线局域网访问点，手动输入 SSID 或 WPS PIN 代码，然后连接。
像 DHCP 一样，可使用 BOOTP、RARP 设置 IP 地址，或者可手动设置。


无法确认按钮可用性
可使用自动设置按钮（WPS）轻松设置无线局域网。
这里，该自动设置功能被称为“按钮系统”。
要检查无线局域网访问点支持按钮系统
检查无线局域网访问点的下面任何一项。
装运箱
设备
说明手册
例如，如果显示下面的符号，则支持按钮系统。
WPS （Wi-Fi 保护设置）
如果无法找到按钮/不清楚是否支持按钮系统
临时连接 USB 电缆，然后重新执行设置。
选择 [我的无线局域网访问点没有WPS按钮或无法找到按钮]，然后按照屏幕上的说明执行设置。


打印机未显示在列表中 <已连接 USB 电缆时>
如果 [打印机列表] 中未显示打印机，请检查以下几点。
<问题 1>

使用 USB 电缆正确连接计算机和打印机了吗？
是
否
至 <问题 2>
用 USB 电缆正确连接，然后单击 [刷新]。
如果使用 USB 集线器
请勿使用 USB 集线器。使用 USB 电缆直接连接到打印机。
<问题 2>

打印机开启了吗？
是
否
关闭打印机，等待 10 秒钟或更长时间，重新开启打印机，然后单击 [刷新]。
开启打印机，然后单击 [刷新]。


打印机未显示在列表中 <在网络上搜索时>
如果 [打印机列表] 中未显示要配置的打印机，请遵循下面的步骤。
<如果不知道打印机的 IP 地址>
检查打印机是否开启，然后单击 [搜索]。

<如果知道打印机的 IP 地址>
选中 [通过指定打印机IP 地址进行搜索] 复选框，输入 [IP 地址]，然后单击 [搜索]。

如果 [打印机列表] 中仍未显示要配置的打印机
选中 [所需配置的打印机未显示] 复选框，然后单击 [下一步]。
将 USB 电缆连接到打印机，然后执行设置。


显示信息“无法连接。” <简易设置>
按照下面的步骤检查错误信息，然后根据错误信息执行解决办法。
按住打印机上的 [image] （继续）键或 [image] （纸张）键（3 秒），打印“User Data List”。
只能在 A4 或 Letter 尺寸的纸张上打印“User Data List”，将 A4 或 Letter 尺寸的纸张装入打印机。
检查 [Wireless LAN Error Information] 中的错误信息。
根据错误信息执行解决办法。
错误信息 | 错误代码
The access point could not be found. | (02)
Check the security settings. | (03)
Set the encryption method for WPA/WPA2 to Auto. | (04)
Connection failed because more than one access point was detected. | (08)
WPS connection failed. | (09)
Wireless LAN connection failed. | (10)


显示信息“无法连接。” <自定义设置>
按照下面的步骤检查错误信息，然后根据错误信息执行解决办法。
按住打印机上的 [image] （继续）键或 [image] （纸张）键（3 秒），打印“User Data List”。
只能在 A4 或 Letter 尺寸的纸张上打印“User Data List”，将 A4 或 Letter 尺寸的纸张装入打印机。
检查 [Wireless LAN Error Information] 中的错误信息。
根据错误信息执行解决办法。
错误信息 | 错误代码
The access point could not be found. | (02)
Check the security settings. | (03)
Set the encryption method for WPA/WPA2 to Auto. | (04)
Check the PSK settings. | (05)
Shared Key authentication failed. Check the WEP settings. | (06)
Open System authentication failed. Check the WEP settings. | (07)
Wireless LAN connection failed. | (10)
The WEP key is not set correctly. Check the WEP settings. | (15)


设置 IP 地址失败
因为设置 IP 地址时可能出错，请遵循下面的步骤。
关闭打印机，等待 10 秒或更长时间，然后重新打开。
单击 [上一步]，然后重新进行设置。

如果设置 IP 地址仍然失败
执行“检查网络连接”。


如何检查 SSID
检查 SSID 的默认值
无线局域网访问点的主要组件上应标示 SSID 的默认值。
如果更改了默认值/不清楚是否更改
请与无线局域网访问点的厂商或网络管理员联系。

检查计算机使用的 SSID
按照下面的步骤检查计算机使用的 SSID。
单击任务托盘上显示的 [ [image] ]。
根据使用的操作系统，任务托盘上显示的图标可能是 [ [image] ] 或 [ [image] ]。
已使用 SSID 会显示 [已连接]。
如果不知道计算机使用的 SSID
请与无线局域网访问点的厂商或网络管理员联系。


如何检查网络密钥
检查网络密钥的默认值
无线局域网访问点的主要组件上应标示网络密钥的默认值。
如果更改了默认值/不清楚是否更改
请与无线局域网访问点的厂商或网络管理员联系。


如何输入 WPS PIN 代码？
本节介绍如何从连接到无线局域网访问点的计算机访问无线局域网访问点设置屏幕，以及如何输入 WPS PIN 代码。
下列说明作为示例。
进行设置时，请参阅随无线局域网访问点提供的说明手册。
1
启动连接到无线局域网访问点的计算机上的 Web 浏览器。
2
在地址栏中输入“http://<无线局域网访问点的 IP 地址>/”，然后按下键盘上的 [ENTER] 键。

如果不知道无线局域网访问点的 IP 地址
如果未更改默认值
请参阅随无线局域网访问点提供的说明手册。
如果更改了默认值/不清楚是否更改
请与无线局域网访问点的厂商或网络管理员联系。
3
显示认证屏幕时，请输入无线局域网访问点的用户名和密码，然后单击 [确定]。
认证成功时，显示无线局域网访问点设置屏幕。
如果不知道无线局域网访问点的用户名和密码
如果未更改默认值
请参阅随无线局域网访问点提供的说明手册。
如果更改了默认值/不清楚是否更改
请与无线局域网访问点的厂商或网络管理员联系。
4
在无线局域网访问点设置屏幕上输入 WPS PIN 代码。
有关如何输入代码等的更多信息，请参阅随无线局域网访问点提供的说明手册。


如何检查 IP 地址设置
检查打印机指定的 IP 地址
可使用下列方法检查指定的 IP 地址。
按住打印机上的 [image] （继续）键或 [image] （纸张）键（3 秒），打印“User Data List”。
只能在 A4 或 Letter 尺寸的纸张上打印“User Data List”，将 A4 或 Letter 尺寸的纸张装入打印机。
检查打印机指定的 IP 地址。
更改打印机指定的 IP 地址
单击 [重新配置设置]，从选择打印机和计算的连接方法开始重新进行设置。


如何检查打印机是否正确连接网络
启动远程用户界面，检查打印机是否正确连接网络。
自动获取打印机的 IP 地址（使用 [简易设置] 等）时，检查前请等待约 2 分钟，直到已设置 IP 地址。
按住打印机上的 [image] （继续）键或 [image] （纸张）键（3 秒），打印“User Data List”。
只能在 A4 或 Letter 尺寸的纸张上打印“User Data List”，将 A4 或 Letter 尺寸的纸张装入打印机。
检查打印机的 IP 地址。
启动连接网络的计算机上的 Web 浏览器。
在地址栏输入“http://<打印机的 IP 地址>/”，然后按下键盘上的 [ENTER] 键。
如果显示下面的远程用户界面屏幕
如果未显示远程用户界面屏幕
打印机正确连接网络。
执行“检查网络连接”。


可手动输入的无线局域网项目
按照下面的步骤手动输入无线局域网的设置。
[SSID] | 输入 SSID。 （最多可输入 32 个单字节字母数字字符和符号。）
[安全] | 选择加密类型。
如果使用 WPA/WPA2 加密
[WPA/WPA2的加密] | 选择 WPA/WPA2 加密方法。
[WPA/WPA2-PSK] | 输入 PSK。 （最多可输入 64 个单字节字母数字字符和符号。）
如果使用 WEP 加密
[802.11 认证] | 选择 802.11 认证方法。
[选择WEP 密钥] | 选择 WEP 密钥。
[WEP 密钥1] [WEP 密钥2] [WEP 密钥3] [WEP 密钥4] | 输入 WEP 密钥。 （最多可输入 26 个单字节字母数字字符和符号。）


词汇表
词汇表
802.11 认证
自组织（Ad-hoc）通信
拒绝任意
DHCP 功能
集线器
IEEE 802.11b/g/n
IEEE 802.11n
IEEE 802.1X
IP 地址
LAN（局域网）
MAC 地址
MAC 地址筛选
网络电缆
网络密钥
PIN 代码
协议
PSK
远程用户界面
路由器
SSID
隐身功能
TKIP
USB 集线器
WAN
WEP
WEP 密钥
有线局域网
无线局域网
无线局域网访问点
WPA/WPA2
WPA/WPA2-EAP
WPA/WPA2-PSK
WPS
802.11 认证
对于 WEP 认证方法，有两种认证类型：开放式系统和共享密钥。对于开放式系统，即使没有安全信息也可以连接到无线局域网访问点；对于共享密钥，通过使用 WEP 密钥认证进行连接。
自组织（Ad-hoc）通信
各无线局域网计算机终端可以利用该通信方法直接通信，而无需使用无线局域网访问点。
拒绝任意
如果设备（计算机等）的访问点名称设置为“任意”或“空白”，无线局域网访问点可以利用该功能拒绝连接。
DHCP 功能
动态主机配置协议。该功能自动将 IP 地址等必要信息分配给连接互联网的计算机或网络设备。
集线器
将多条网络电缆连接到网络上的设备。
IEEE 802.11b/g/n
指定使用 2.4 GHz/5 GHz 频率范围的无线局域网环境的国际标准（仅限 IEEE 802.11n）。IEEE 802.11b 通信速度达到 11 Mbps，IEEE 802.11g 达到 54 Mbps。IEEE 802.11n提供速度达到 600 Mbps，但这取决于设备组合。
IEEE 802.11n
指定使用 2.4 GHz/5 GHz 频率范围的无线局域网环境的国际标准，通信速度达到 600 Mbps，但这取决于设备组合。
IEEE 802.1X
用于访问 LAN（局域网）的认证标准，阻止从未经认证的设备进行通信，只允许从认证的设备进行通信。
IP 地址
Internet 协议地址，IP（Internet 协议）使用的 32 位地址，用于指定互联网上的计算机或设备。IP 地址定义为从 0 到 255 的四个数字，用句点分隔，例如，128.121.4.5。为识别互联网上的计算机，必须分配唯一的 IP 地址。
LAN（局域网）
通过连接服务器、工作站、设备和计算机形成的网络系统，它们位于同一建筑物或其它相对有限的区域内。
MAC 地址
媒体访问控制地址，连接到局域网的计算机网络适配器的硬件地址。
MAC 地址筛选
将已联网计算机和网络设备的 MAC 地址注册到无线局域网访问点的功能，这样可阻止与任何其它网络设备通信。
网络电缆
用于将计算机等设备连接到网络的电缆（LAN（局域网）电缆）。
网络密钥
防止窃听通信内容所需的密码，也称为加密密钥、WEP 密钥、WPA/WPA2 密码短语、PSK或预共享密钥。
PIN 代码
PIN 是个人识别号的缩写，是一种密码。
协议
管理网络数据传输的一系列规则。通信协议示例包括：
FTP
文件传送协议。允许客户端和主机在 TCP/IP 网络上相互传送文件的通信协议或执行命令。
DHCP
动态主机配置协议，向上兼容 BOOTP 标准的通信协议。TCP/IP 网络上各客户机启动时发给动态 IP 地址，客户端关闭时收回。为客户端准备 IP 地址，并通知客户端设置信息。
BOOTP
BOOTstrap 协议，从服务器自动向 TCP/IP 网络上的客户机加载 IP 地址、域名等设置信息的通信协议。
RARP
反向地址解析协议，从客户端的网络适配器地址（MAC 地址）搜索 IP 地址信息的通信协议。
TCP/IP
传输控制协议/Internet 协议，访问互联网或大型网络的必要标准通信协议。
PSK （预共享密钥）
配合 WPA/WPA2 使用的网络密钥（加密密钥）。
远程用户界面
远程用户界面，可通过网络从 web 浏览器访问打印机的软件，可进行各种操作，如检查主要组件的状态或进行网络设置。
路由器
用作不同网络之间通信中继的设备，路由器确定通过网络传送的数据类型和效果控制。
SSID
用于表示具体访问点的标识符。可标示为访问点名称/网络名称。
隐身功能
无线局域网访问点可以阻止另一台支持无线局域网的设备显示访问点名称的功能。
TKIP （临时密钥完整性协议）
WPA/WPA2 使用的无线局域网加密方法之一。
USB 集线器
将多个 USB 设备连接到计算机上一个 USB 端口的设备。
WAN （广域网）
广域网的缩写，遍布大地理区的网络。
WEP （有线等效保密）
IEEE 802.11 使用的一种加密技术。
WEP 密钥
配合 WEP 使用的网络密钥（加密密钥）。通常，可将四个不同的 WEP 密钥（密钥号 1 到 4）注册到无线局域网访问点。经常更改密钥号可进一步加强安全性。
有线局域网
网络有几台通过网络电缆连接的设备。通常，通过称为路由器或集线器的中继设备进行网络连接。
无线局域网
网络有几台通过无线连接（无线电信号）的设备，而无需使用电缆。通常，通过称为无线局域网访问点的中继设备进行网络连接。
无线局域网访问点
在无线局域网网络中，用作连接计算机等设备的通信中继设备。
WPA/WPA2 （Wi-Fi 保护访问）
由无线局域网相关行业团体——Wi-Fi 联盟制定的加密技术，以补强 WEP 的弱点。WPA2 相当于 IEEE（美国电气与电子工程师协会）发布的 IEEE 802.11i 规格。因为加密密钥定期自动更新，它的安全级别比 WEP 更高。
WPA/WPA2-EAP （WPA 企业版）
规定使用 IEEE 802.1X 支持的认证服务器加密系统的 WPA/WPA2 标准之一。通过使用认证服务器，可单独认证计算机终端。
WPA/WPA2-PSK （WPA 个人版）
规定基于 PSK 加密系统的 WPA/WPA2 标准之一。通过设置 PSK 即可认证计算机终端，而无需认证服务器。
WPS （Wi-Fi 保护设置）
由无线局域网相关行业团体——Wi-Fi 联盟发布的标准启用无线局域网的简单设置和安全设置。它有按钮系统和 PIN 代码系统，前者只要按下 WPS 按钮即可，后者要输入 PIN 代码方可设置。